Verified and Tested 11/25/15


As of Fedora 18, the iptables service has been replaced by firewalld. For those that prefer managing static firewall rules with iptables, follow these steps to revert back to iptables.


You will need to have a Fedora 21, 22, or 23 cloud server provisioned and root permissions.

Using IPTables instead of firewalld

Disable firewalld and stop the service with the following commands:

systemctl disable firewalld
systemctl stop firewalld

Now install the iptables-services package:

dnf install iptables-services -y

Enable iptables and start the service:

touch /etc/sysconfig/iptables
systemctl start iptables
systemctl enable iptables

Check to make sure iptables is now running:

systemctl status iptables

Your output should look like this:

anet - Use iptables instead of firewalld - 1

You’re finished! Now start adding your rules to the /etc/sysconfig/iptables file.